Support Forum
Welcome to our community! Browse the forums, share a tip, give your feedback, ask a question, and search to find answers.

G-suite Gmail TLS Not SSL

Unable to use Form Submissions, getting error saying SSL not setup... 

G-Suite Gmail uses TLS not SSL as it says SSL is obsolete. 

How do I fix this? If I can use my G-Suite then I have no use for my Ucraft Website. 

Could not validate certificate for www.honestgaming.dev on April 27, 2020 10:50 PM

   

3.

Options

 

Require CA-signed certificate when delivering outbound messages to the TLS-enabled domains specified above (Recommended)

Validate certificate hostname (Recommended)

Test TLS connection Could not validate certificate for www.honestgaming.dev on April 27, 2020 10:50 PM
3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Dave R Martinez , thank you for submitting to our Ucraft Forum!

    Would you mind passing along a screenshot of your Domain Provider's DNS zone and one more of your Ucraft Domain Manager to check if everything is set correctly?

    Also, we'd kindly ask you to contact us via the chat button in the bottom of your website, so one of our assistants can assist you further!

    Like
  • Im not seeing a contact us button anywhere on the bottom of my website.

    I also cannot find a contact page on the main Ucraft Website.

    Like
  • Have you tried clicking on the Live-chat button at the right lower corner of the page? Send us a message and our team will be happy to help you! ☺️

    Like
Like Follow
  • Status Answered
  • 2 mths agoLast active
  • 3Replies
  • 30Views
  • 3 Following