Support Forum
Welcome to our community! Browse the forums, share a tip, give your feedback, ask a question, and search to find answers.

Domain not connecting correctly

Hey, hope you are all having a nice day. I purchased a domain on Namecheap, and per the domain connection instructions, I added 2 A records (www and @) with the listed IP. However, it now only shows the @ as connected, with the www still listed as "pending". Does this take more time, or might there be an issue? Thanks!

The domain is: www.loxreviews.com

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • This may or may not work with namecheap.  Go into your dns records and delete the record that is called "parked".  See if that works.  I have only tried this on Godaddy, so I don't know if it will work.

    Reply Like
  • As I'm looking at your comment again though, that doesn't seem to be the problem.  I'm sorry, I can't help you.

    Reply Like
  • Hey there, thank you for submitting to Ucraft Forum! 👋 

    As far as we can tell, some of the records in your DNS Management Zone are incorrect and are pointing to a wrong IP address. Would you mind sending us a screenshot from Namecheap with all of the DNS records in it, so we can check?

    💬 You can perhaps hit the live chat button underneath your page for more detailed and on-going instructions on your issue, since one of our assistants will surely get back to you! 

    Reply Like
Like Follow
  • 3 mths agoLast active
  • 3Replies
  • 30Views
  • 3 Following