Support Forum
Welcome to our community! Browse the forums, share a tip, give your feedback, ask a question, and search to find answers.

Still not working

Added the navigation element to the header of my web site selected as standard navigation.

Large browser window, I see words for navigation. I click on a word, it takes me to the page it's linked to. Great.

Resize browser window to smaller width. Burger icon shows up. Great and as expected.

Click on burger icon. Nothing happens. No menu slides in with navigation. Bug

Same results seen on 3 other sites I checked on the created with ucraft page.

Expected result. Click on burger icon. Navigation menu slides on from the side of the page and covers most if not all of the screen.

I have seen 1 site with the expected result on the created with ucraft page.

12replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi there馃憢 That's how it works!

    I guess you don't like this behavior but your Pages Element turns into a Burger when the browser size is decreased otherwise your Site's Layout will be in disorder.

  • It鈥檚 not a problem that it鈥檚 a burger, it鈥檚 problem that the burger does nothing when clicked. Read the whole post I found a site on you created with ucraft that works properly and several that break like mine

  • Hello!


    thanks for reporting. This is definitely an issue, as the burger is not opening the off-canvas.


    will submit to our hotfix team now!



    • Gev Balyan finally, thank you

  • Thanks for providing details, Eliot. 

    Our developers have checked your Website: and the Navigation seemed to work fine, can we ask you to double check and reach out to us once again, so that we continue the investigation? 

  • Gev said it is a problem and being hot fixed and support now says there is no problem again, which post do I listen to?

    Re checked it today. Burger icon still does not slide in the off-canvas menu. Not working on my site or the main ucraft page. It seems to be broke on anything that has a logo in the top left corner in the header.  The only site I found where it worked as expected had the navigation element at the top left in the header.

    Tested with Win10 Pro, Chrome and Firefox. also tested on MacOS Chrome and Firefox

    I can post the link to the only working site I found for reference if needed.

    • ElitOnTheRocks hello.


      please ignore the wrong answer provided by my awesome teammates.

      It is definitely a BUG! No doubt in that!!!

      the problem is that it鈥檚 a weekend. The issue will be resolved by the end of Mo day UTC +4 timezone.


      thanks for understanding!




    • Gev Balyan thank you for the quick response.

    • ElitOnTheRocks thank you for your patience! I image how frustrated you are... 

      The hotfix team is fixing it NOW!

      Expect to receive an answer from me within the next 90 minutes.


  • Hello  ElitOnTheRocks ,

    The issue is now fixed! Thank you again for reporting and for your patience!
    Please take some time to check if it's working as expected and confirm here!
    Also if you are using Ucraft's Caching functionality, please don't forget to clear the cache from Edit mode!

    Founder @ UCRAFT

    • Gev Balyan working as expected now, thank you

    • ElitOnTheRocks happy to hear that! You help us make Ucraft better :) 馃コ馃帀鉁岋笍馃槑馃槑

Like Follow
  • Status Fixed
  • 3 yrs agoLast active
  • 12Replies
  • 103Views
  • 3 Following